IRC ve mIRC Kullanıcılarının Buluşma Noktası
  zurna net

  IRC ve mIRC Kullanıcılarının Buluşma Noktası vBulletin vBulletin Sorunları ve Çözümleri

Forum tutkunlarının tek adresi Türkiye Sohbet Odaları Sohbetteyiz herkes burda

ayna chat muhabbetbayilik veren firmalar

Şeker Shell  Sohbet


vBulletin Sorunları ve Çözümleri

vBulletin sorunlarının ve çözümlerinin paylaşıldığı konulara bu başlık altından ulaşabilirsiniz.



2Beğeni(ler)
  • 1 Post By miZah
  • 1 Post By miZah

Yeni Konu aç Cevapla
 
LinkBack Seçenekler Stil
Alt 25 Eylül 2017, 16:46   #1
Şuan Çevrimiçi
Vbulletin 3.8.5 profil blogun da sorun


-- Sponsor Baglantı --


merhabalar,

Forumum da [members) Üye profil bloguna girdiğim zaman böyle bir sorunla karşılaşıyorum,

Declaration of vB_ProfileBlock_Infractions::block_is_enabled() should be compatible with vB_ProfileBlock::block_is_enabled($id) in /public_html/includes/class_profileblock.php on line 1941

Bu sorunu nasıl giderebilirim.
merhabalar,

Forumum da [members) Üye profil bloguna girdiğim zaman böyle bir sorunla karşılaşıyorum,

Declaration of vB_ProfileBlock_Infractions::block_is_enabled() should be compatible with vB_ProfileBlock::block_is_enabled($id) in /public_html/includes/class_profileblock.php on line 1941

Bu sorunu nasıl giderebilirim.
__________________
No Problem..
  Alıntı ile Cevapla

IRCForumlari.NET Reklamlar
Alt 25 Eylül 2017, 18:52   #2
Çevrimdışı
Cevap: Vbulletin 3.8.5 profil blogun da sorun




Bu hataya bakıldığında tek sonuç çıkıyor, o da php sürüm uyuşmazlığı. Forum versiyonunuz 3.8.5 fakat sunucu php sürümü muhtemelen 5.4.x ve üstü. Bu yüzden forum versiyonunuzun en az 3.8.8 olması lazım yada php sürümü 5.3.x düşmesi lazım. Geçici olarak bu hataları kapatabilirsiniz. Config.php dosyasının en üstüne ekleyin ;

Kod: 
ini_set("display_errors",true);


  Alıntı ile Cevapla

Alt 25 Eylül 2017, 19:23   #3
Şuan Çevrimiçi
Cevap: Vbulletin 3.8.5 profil blogun da sorun




Surd Nickli Üyeden Alıntı Mesajı göster
Bu hataya bakıldığında tek sonuç çıkıyor, o da php sürüm uyuşmazlığı. Forum versiyonunuz 3.8.5 fakat sunucu php sürümü muhtemelen 5.4.x ve üstü. Bu yüzden forum versiyonunuzun en az 3.8.8 olması lazım yada php sürümü 5.3.x düşmesi lazım. Geçici olarak bu hataları kapatabilirsiniz. Config.php dosyasının en üstüne ekleyin ;

Kod: 
ini_set("display_errors",true);

Verdiğiniz kodu config.php dosyasının en üstüne ekledim fakat yine hata veriyor.

Peki Php sürümü 5.3.x nasıl düşürebilirim.

__________________
No Problem..
  Alıntı ile Cevapla

Alt 25 Eylül 2017, 21:18   #4
Çevrimdışı
Cevap: Vbulletin 3.8.5 profil blogun da sorun




O kod işe yaraması gerekiyor doğru eklediğinizden eminseniz. Sorunuzun cevabı php sürümünü host firması düşürür php yine baştan derlemek gerek. Firma bunu yaparmı zannetmiyorum. Cpanel sürümleri artık son güncel hali ile satışa sunuluyor. Yinede sorun isterseniz. Plesk panel de böyle bir sorun yok sanırım.

  Alıntı ile Cevapla

Alt 25 Eylül 2017, 22:10   #5
Şuan Çevrimiçi
Cevap: Vbulletin 3.8.5 profil blogun da sorun




Çok çok mersi saolasın. Cpanelime girdim inceledim. Php sürümü seçenekleri vardı. Php yi 5.3.x düşürdüm. Sorun Düzelmiştir.

__________________
No Problem..
  Alıntı ile Cevapla

Cevapla

Etiketler
blogu, profil, Üye

Seçenekler
Stil

Yetkileriniz
Konu Acma Yetkiniz Yok
Cevap Yazma Yetkiniz Yok
Eklenti Yükleme Yetkiniz Yok
Mesajınızı Değiştirme Yetkiniz Yok

BB code is Açık
Smileler Açık
[IMG] Kodları Açık
HTML-Kodu Kapalı
Trackbacks are Açık
Pingbacks are Açık
Refbacks are Açık