IRC ve mIRC Kullanıcılarının Buluşma Noktası
  Mobil Sohbet, Sohbet ve Sohbet Odaları




Yeni Konu aç Cevapla
 
LinkBack Seçenekler Stil
Alt 28 Eylül 2014, 00:40   #1
Deep
Guest
Deep - ait Kullanıcı Resmi (Avatar)
Excel Ortalama Hesaplama


-- Sponsor Baglantı --


Merhaba arkadaşlar bu yazımızda sizlere Excel de en çok kullanılan fonksiyonlardan Excel Ortalama Hesaplamayı resimli olarak anlatmaya çalışacağım.

Normal ortalamayı sayıların değerlerinin toplanıp sayı âdetine bölerek bulabiliyoruz. Örneğin (9+10+5+10+6) / 5 hesabını yaparak 5 sayının ortalamasını 8 olarak buluruz. Excel’de =ORTALAMA fonksiyonu ile bu işlemi kolaylıkla yapabiliriz.

Örnek;
=ORTALAMA(A2:A6)A2 ile A6 arasındaki hücrelerde bulunan sayıların ortalaması.
=ORTALAMA(A2:A6; 5)A2 ile A6 arasındaki hücrelerde bulunan sayıların ve 5 sayısının ortalaması
=ORTALAMA(A2:C2)A2 ile C2 arasındaki hücrelerde bulunan sayıların ortalaması.

Eğer bu 5 sayının ağırlıkları birbirinden farklı olsaydı, örneğin öğrencilerin farklı ders notları gibi, bu durumda ağırlıklı ortalama hesabını yapmamız gerekir. Aşağıdaki örneği inceleyelim.

[Üye Olmadan Linkleri Göremezsiniz. Üye Olmak için TIKLAYIN...]

Resim 1 de gördüğümüz gibi birden fazla sayının ortalamasını =ORTALAMA fonksiyonu ile kolayca yapabiliyoruz.

[Üye Olmadan Linkleri Göremezsiniz. Üye Olmak için TIKLAYIN...]

Daha sonra Resim 2 de gördüğümüz gibi sağ altdaki + kısmından aşağıya doğru sürüklediğimizde diğer hücrelerinde ortalamasını alıyoruz.

Öğrencilerin sınav sonuçları ve bu sınavların ağırlıklarını içeren tablo yukarıdaki gibidir. Öğrencinin bu derslerden aldığı genel başarı notu ağırlıklı ortalamaya göre hesaplanır.

Eğer sınavların ağırlıkları birbirinden farklı olmasaydı, bu derslerden genel başarı notu tüm derslerin ortalaması olacaktı.

[Üye Olmadan Linkleri Göremezsiniz. Üye Olmak için TIKLAYIN...]

Excel de Ağırlıklı Ortalama Alırken =TOPLA.ÇARPIM fonksiyonu işimizi kolaylaştırıyor.

Resim 3 de görüldüğü gibi ağırlıklı ortalamasını alacağımız kısımları seçiyoruz ve toplam ağırlık sayısına bölüyoruz. Ve Ağırlıklı ortalamamızı bulduk.

Kullandığımız Fonksiyonlar;

=TOPLA: Hücre aralığındaki tüm sayıları toplar.

Sözdizimi
TOPLA(sayı1;sayı2;…)
Sayı1, sayı2, … Toplamını veya toplam değerini istediğiniz 1 ile 30 arasında bağımsız değişkendir.

=ORTALAMA: Bağımsız değişkenlerin ortalamasını (aritmetik ortalama) verir.

Sözdizimi
ORTALAMA(sayı1;sayı2;…)
Sayı1,sayı2, … Ortalamasını istediğiniz 1 ile 30 arasında sayısal bağımsız değişkendir.
=TOPLA.ÇARPIM: Verilen dizilerde karşılık gelen bileşenleri çarpar ve bu çarpımların toplamını verir.

Sözdizimi

TOPLA.ÇARPIM(dizi1;dizi2;dizi3;…)
Dizi1, dizi2, dizi3, … Bileşenlerini çarpıp toplamak istediğiniz 2 ile 30 arasında dizidir.
Yukarıda kullanılan formüllerin İngilizce versiyonları için
SUM, SUMPRODUCT ve AVERAGE kullanabiliriz.
Merhaba arkadaşlar bu yazımızda sizlere Excel de en çok kullanılan fonksiyonlardan Excel Ortalama Hesaplamayı resimli olarak anlatmaya çalışacağım.

Normal ortalamayı sayıların değerlerinin toplanıp sayı âdetine bölerek bulabiliyoruz. Örneğin (9+10+5+10+6) / 5 hesabını yaparak 5 sayının ortalamasını 8 olarak buluruz. Excel’de =ORTALAMA fonksiyonu ile bu işlemi kolaylıkla yapabiliriz.

Örnek;
=ORTALAMA(A2:A6)A2 ile A6 arasındaki hücrelerde bulunan sayıların ortalaması.
=ORTALAMA(A2:A6; 5)A2 ile A6 arasındaki hücrelerde bulunan sayıların ve 5 sayısının ortalaması
=ORTALAMA(A2:C2)A2 ile C2 arasındaki hücrelerde bulunan sayıların ortalaması.

Eğer bu 5 sayının ağırlıkları birbirinden farklı olsaydı, örneğin öğrencilerin farklı ders notları gibi, bu durumda ağırlıklı ortalama hesabını yapmamız gerekir. Aşağıdaki örneği inceleyelim.

[Üye Olmadan Linkleri Göremezsiniz. Üye Olmak için TIKLAYIN...]

Resim 1 de gördüğümüz gibi birden fazla sayının ortalamasını =ORTALAMA fonksiyonu ile kolayca yapabiliyoruz.

[Üye Olmadan Linkleri Göremezsiniz. Üye Olmak için TIKLAYIN...]

Daha sonra Resim 2 de gördüğümüz gibi sağ altdaki + kısmından aşağıya doğru sürüklediğimizde diğer hücrelerinde ortalamasını alıyoruz.

Öğrencilerin sınav sonuçları ve bu sınavların ağırlıklarını içeren tablo yukarıdaki gibidir. Öğrencinin bu derslerden aldığı genel başarı notu ağırlıklı ortalamaya göre hesaplanır.

Eğer sınavların ağırlıkları birbirinden farklı olmasaydı, bu derslerden genel başarı notu tüm derslerin ortalaması olacaktı.

[Üye Olmadan Linkleri Göremezsiniz. Üye Olmak için TIKLAYIN...]

Excel de Ağırlıklı Ortalama Alırken =TOPLA.ÇARPIM fonksiyonu işimizi kolaylaştırıyor.

Resim 3 de görüldüğü gibi ağırlıklı ortalamasını alacağımız kısımları seçiyoruz ve toplam ağırlık sayısına bölüyoruz. Ve Ağırlıklı ortalamamızı bulduk.

Kullandığımız Fonksiyonlar;

=TOPLA: Hücre aralığındaki tüm sayıları toplar.

Sözdizimi
TOPLA(sayı1;sayı2;…)
Sayı1, sayı2, … Toplamını veya toplam değerini istediğiniz 1 ile 30 arasında bağımsız değişkendir.

=ORTALAMA: Bağımsız değişkenlerin ortalamasını (aritmetik ortalama) verir.

Sözdizimi
ORTALAMA(sayı1;sayı2;…)
Sayı1,sayı2, … Ortalamasını istediğiniz 1 ile 30 arasında sayısal bağımsız değişkendir.
=TOPLA.ÇARPIM: Verilen dizilerde karşılık gelen bileşenleri çarpar ve bu çarpımların toplamını verir.

Sözdizimi

TOPLA.ÇARPIM(dizi1;dizi2;dizi3;…)
Dizi1, dizi2, dizi3, … Bileşenlerini çarpıp toplamak istediğiniz 2 ile 30 arasında dizidir.
Yukarıda kullanılan formüllerin İngilizce versiyonları için
SUM, SUMPRODUCT ve AVERAGE kullanabiliriz.
  Alıntı ile Cevapla

IRCForumlari.NET Reklamlar
radyo44.com.tr
Cevapla

Etiketler
excel, hesaplama, ortalama

Seçenekler
Stil

Yetkileriniz
Konu Acma Yetkiniz Yok
Cevap Yazma Yetkiniz Yok
Eklenti Yükleme Yetkiniz Yok
Mesajınızı Değiştirme Yetkiniz Yok

BB code is Açık
Smileler Açık
[IMG] Kodları Açık
HTML-Kodu Kapalı
Trackbacks are Kapalı
Pingbacks are Açık
Refbacks are Açık


Benzer Konular
Konu Konuyu Başlatan Forum Cevaplar Son Mesaj
Ortalama Hesaplama Cemalizim Visual Basic 0 21 Temmuz 2008 19:11