IRCForumları - IRC ve mIRC Kullanıcılarının Buluşma Noktası
  kral sohbet




2Beğeni(ler)
  • 1 Post By aSpeNDos
  • 1 Post By BehroozWolf

Yeni Konu aç Cevapla
 
LinkBack Seçenekler Stil
Alt 22 Mart 2016, 00:15   #1
Çevrimdışı
qwebirc Kurulumda hata


sohbet


Bu konu hakkında bilgi Sahibi olan varmı Acaba

qwebirc requires python 2.5, you have: 2.4.3, install python 2.6.X:
[Üye Olmadan Linkleri Göremezsiniz. Üye Olmak için TIKLAYIN...]
sohbetka@[Üye Olmadan Linkleri Göremezsiniz. Üye Olmak için TIKLAYIN...]t [~/qwebirc]# ./run.py
File "./run.py", line 26
DEFAULT_REACTOR = "select" if os.name == "nt" else "poll"
^
Bu konu hakkında bilgi Sahibi olan varmı Acaba

qwebirc requires python 2.5, you have: 2.4.3, install python 2.6.X:
[Üye Olmadan Linkleri Göremezsiniz. Üye Olmak için TIKLAYIN...]
sohbetka@[Üye Olmadan Linkleri Göremezsiniz. Üye Olmak için TIKLAYIN...]t [~/qwebirc]# ./run.py
File "./run.py", line 26
DEFAULT_REACTOR = "select" if os.name == "nt" else "poll"
^
  Alıntı ile Cevapla

IRCForumlari.NET Reklamlar
radyo44.com.tr
Alt 22 Mart 2016, 11:48   #2
Çevrimdışı
Cevap: qwebirc Kurulumda hata




İlk olarak öncelik :
alt daki komutu calıstıralım.

yum install gcc make

Sonrasın da geçerli olan sürümü alt da verildiği gibi sırasıyla kuralım.

PHP Kod:   Kodu kopyalamak için üzerine çift tıklayın!

wget https
://
Bu forumdaki linkleri ve resimleri görebilmek için en az 25 mesajınız olması gerekir.
style="color: #0000BB">tar fxz Python
-2.7.tgz

cd Python
-2.7.tgz

./configure

make

make install 

Sonraki adım..

PHP Kod:   Kodu kopyalamak için üzerine çift tıklayın!
/usr/bin/python 2.4.3
/usr/bin/python2.7 2.7 


  Alıntı ile Cevapla

Alt 22 Mart 2016, 16:56   #3
Çevrimdışı
Cevap: qwebirc Kurulumda hata




aSpeNDos Nickli Üyeden Alıntı
Bu forumdaki linkleri ve resimleri görebilmek için en az 25 mesajınız olması gerekir.
İlk olarak öncelik :
alt daki komutu calıstıralım.

yum install gcc make

Sonrasın da geçerli olan sürümü alt da verildiği gibi sırasıyla kuralım.

PHP Kod:   Kodu kopyalamak için üzerine çift tıklayın!

wget https
://
Bu forumdaki linkleri ve resimleri görebilmek için en az 25 mesajınız olması gerekir.
style="color: #0000BB">tar fxz Python
-2.7.tgz

cd Python
-2.7.tgz

./configure

make

make install 

Sonraki adım..

PHP Kod:   Kodu kopyalamak için üzerine çift tıklayın!
/usr/bin/python 2.4.3
/usr/bin/python2.7 2.7 




Yanlış vermişim doğrusu alt da.

PHP Kod:   Kodu kopyalamak için üzerine çift tıklayın!
 Python 2.7.6:
wget http://python.org/ftp/python/2.7.6/Python-2.7.6.tar.xz
tar xf Python-2.7.6.tar.xz
cd Python
-2.7.6
./configure --prefix=/usr/local --enable-unicode=ucs4 --enable-shared LDFLAGS="-Wl,-rpath /usr/local/lib"
make && make altinstall
 
# Python 3.3.5:
wget http://python.org/ftp/python/3.3.5/Python-3.3.5.tar.xz
tar xf Python-3.3.5.tar.xz
cd Python
-3.3.5
./configure --prefix=/usr/local --enable-shared LDFLAGS="-Wl,-rpath /usr/local/lib"
make && make altinstall 


  Alıntı ile Cevapla

Alt 22 Mart 2016, 19:32   #4
Çevrimdışı
Cevap: qwebirc Kurulumda hata




Ne yazık kı hıc bırı olmadı .

  Alıntı ile Cevapla

Alt 22 Mart 2016, 21:51   #5
Çevrimiçi
Cevap: qwebirc Kurulumda hata




Scprit Nickli Üyeden Alıntı
Bu forumdaki linkleri ve resimleri görebilmek için en az 25 mesajınız olması gerekir.
Ne yazık kı hıc bırı olmadı .

Alıntı:
@[Üye Olmadan Linkleri Göremezsiniz. Üye Olmak için TIKLAYIN...]t [~/qwebirc]#

burdayken alttaki komutları bir denermisin.

mv config.py* config.py
nano config.py
python clean.py
python compile.py
python run.py

__________________
Çok Yakında Yenilikler....

Parayı Hayatınızın Her karesinde bulabilirsiniz ama Dostu Her zaman bulamazsınız.
  Alıntı ile Cevapla

Alt 23 Mart 2016, 00:46   #6
Çevrimdışı
Cevap: qwebirc Kurulumda hata




Scprit Nickli Üyeden Alıntı
Bu forumdaki linkleri ve resimleri görebilmek için en az 25 mesajınız olması gerekir.
Bu konu hakkında bilgi Sahibi olan varmı Acaba

qwebirc requires python 2.5, you have: 2.4.3, install python 2.6.X:
[Üye Olmadan Linkleri Göremezsiniz. Üye Olmak için TIKLAYIN...]
sohbetka@[Üye Olmadan Linkleri Göremezsiniz. Üye Olmak için TIKLAYIN...]t [~/qwebirc]# ./run.py
File "./run.py", line 26
DEFAULT_REACTOR = "select" if os.name == "nt" else "poll"
^


Merhaba, yukarıda siyah ile belirtilmiş olan yerde de görüldügü üzere qwebIRC'in çalışması için en düşük python sürümünün 2.5 olması geremektedir. Siz ise, 2.4.3 kullandiginizdan ötürü böyle bir hata ile karşılaşmaktasınız. python -V yaparak python sürümünüzü ögrenebilirsiniz. Ve bu sorundan kurtulmak için python güncellemeniz geremekte. Ama eğer CENTOS 5 kullanıyorsanız var olan sistem deki python'u güncellemek bazı kritik hatalar da açabilir. O yüzden /usr tarzı bir yere ikinci bir python kurup python2.6 run.py gibi çalıştırabilirsiniz. Eğer python yazarsanız eski pitonu görüp gene sorun verecektir. Bununda önüne geçmek için ise compile.py ve run.py dosyalarının en başında olan #!/usr/bin/env python satırlarını #!/usr/bin/env python2.6 gibi değiştirerek bu sorununda böyle önüne geçmiş olursunuz.

  Alıntı ile Cevapla

Alt 02 Aralık 2016, 22:53   #7
Çevrimdışı
Cevap: qwebirc Kurulumda hata




cozuldu


Konu Turk06 tarafından (02 Aralık 2016 Saat 23:00 ) değiştirilmiştir. Sebep: cozuldu
  Alıntı ile Cevapla

Alt 02 Temmuz 2017, 19:05   #8
Çevrimdışı
Cevap: qwebirc Kurulumda hata




File "./run.py", line 26
DEFAULT_REACTOR = "select" if os.name == "nt" else "poll"
Selam arkadaşlar Bu hatayı düzeltebilecek olan arkadaş varmı ?

--IRCForumlari.NET ; Flood Engellendi -->-> Yeni yazılan mesaj 18:05 -->-> Daha önceki mesaj 17:43 --

Turk06 Nickli Üyeden Alıntı
Bu forumdaki linkleri ve resimleri görebilmek için en az 25 mesajınız olması gerekir.
cozuldu

Nasıl çözüldüğünü yazarmısınız

  Alıntı ile Cevapla

Alt 03 Temmuz 2017, 22:56   #9
Çevrimdışı
Cevap: qwebirc Kurulumda hata




python sürümü yükseltildi kurulum tamam ama sadece kendi yazilarimi görebiliyorum baskalarinin yazilari görünmüyor applette... Bilgisi olan veya basina gelen olmadimi acaba
Bu forumdaki linkleri ve resimleri görebilmek için en az 25 mesajınız olması gerekir.

  Alıntı ile Cevapla

Alt 07 Temmuz 2017, 03:19   #10
Çevrimdışı
Cevap: qwebirc Kurulumda hata




dosyaları kontrol ediniz orda bır hata olabılır.

tek tek kontrol etmeniz de fayda var veya

orjinal dosyaları alın öle deneyın

konu cok eski

suan ter temiz kurulum yapıyoruz.

  Alıntı ile Cevapla

Cevapla

Etiketler
qwebirc, qwebirc rc

Seçenekler
Stil

Yetkileriniz
Konu Acma Yetkiniz Yok
Cevap Yazma Yetkiniz Yok
Eklenti Yükleme Yetkiniz Yok
Mesajınızı Değiştirme Yetkiniz Yok

BB code is Açık
Smileler Açık
[IMG] Kodları Açık
HTML-Kodu Kapalı
Trackbacks are Kapalı
Pingbacks are Açık
Refbacks are Açık


Benzer Konular
Konu Konuyu Başlatan Forum Cevaplar Son Mesaj
Kurulumda Hata Korkut IRCServices 5 12 Eylül 2012 02:04
Modul Kurulumda Hata ShaKa Unreal IRCd 5 21 Aralık 2011 20:56
kurulumda hata 599 Unreal IRCd 3 21 Eylül 2011 13:32
Ircservices kurulumda hata bilinmezzz IRCServices 2 13 Eylül 2010 12:18